Phocas Software - Issue with Tabs Not Loading in Budgets & Forecasts – Incident details

All systems operational

Issue with Tabs Not Loading in Budgets & Forecasts

Resolved
Partial outage 30 %
Started 6 days agoLasted about 1 hour

Affected

North America

Partial outage from 8:53 PM to 10:06 PM

Phocas Budgets & Forecasts - US

Partial outage from 8:53 PM to 10:06 PM

Phocas Budgets & Forecasts - Canada

Partial outage from 8:53 PM to 10:06 PM

Europe

Partial outage from 8:53 PM to 10:06 PM

Phocas Budgets & Forecasts - EU

Partial outage from 8:53 PM to 10:06 PM

Australasia

Partial outage from 8:53 PM to 10:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified. A fix has been developed and is currently being prepared for release.

    We expect the fix to be deployed within the next hour. Further updates will be provided once the release is complete.

  • Investigating
    Investigating

    We’re aware that some customers are currently experiencing issues with tabs not loading in Budgets & Forecasts. Our team has identified the problem and is actively investigating.

    We’ll provide an update once more information is available.