Phocas Software - Disruption to customer experience - All customers – Incident details

All systems operational

Disruption to customer experience - All customers

Resolved
Major outage
Started about 2 months agoLasted about 3 hours

Affected

North America

Operational from 5:25 AM to 8:18 AM

Phocas Analytics - US

Operational from 5:25 AM to 8:18 AM

Phocas Budgets & Forecasts - US

Operational from 5:25 AM to 8:18 AM

Phocas Analytics - Canada

Operational from 5:25 AM to 8:18 AM

Phocas Budgets & Forecasts - Canada

Operational from 5:25 AM to 8:18 AM

Europe

Operational from 5:25 AM to 8:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Issue has been resolved, Product and Platform will continue to monitor the situation.

  • Investigating
    Investigating

    Product and Platform are currently investigating this incident.