All systems operational

Completed
Upgrade Phocas to version 23.11.2.0 - UKS/EUR

Status
Resolved after about 1 hour
Started
December 06, 2023 at 6:00 PM
Completed
December 06, 2023 at 7:00 PM
Affects
United Kingdom
Phocas Analytics - UK
Phocas Budget and Forecasting - UK
Phocas Analytics - EU
Phocas Budgeting and Forecasting - EU
  • Completed
    December 06, 2023 at 7:00 PM
    Completed
    December 06, 2023 at 7:00 PM

    Maintenance has completed successfully

  • In progress
    December 06, 2023 at 6:00 PM
    In progress
    December 06, 2023 at 6:00 PM

    Maintenance is now in progress

  • Planned
    December 06, 2023 at 6:00 PM
    Planned
    December 06, 2023 at 6:00 PM

    Releasing the latest version of Phocas to customers, to provide new or enhanced features and functionality and bug fixes.

    Please Note
    As we have now moved to the Zero Downtime deployment process, starting with in the New Year, we will no longer be sending out these outage notification emails for releases. The Change calendar will still be updated with releases as normal.

    Notifications will still be sent out from Product & Platform for Maintenances and Unscheduled Outages.