Hotfix - Upgrade Phocas to version v8.1.15.9 - AUS
Scheduled for May 31, 2022 at 11:00 AM – 11:16 AM
Affects
Australasia
Under maintenance from 11:00 AM to 11:16 AM
Phocas Analytics - AU
Under maintenance from 11:00 AM to 11:16 AM
Phocas Budgets & Forecasts - AU
Under maintenance from 11:00 AM to 11:16 AM
Completed
May 31, 2022 at 11:16 AMCompleted
May 31, 2022 at 11:16 AMMaintenance has completed successfully.
In progress
May 31, 2022 at 11:00 AMIn progress
May 31, 2022 at 11:00 AMMaintenance is now in progress
Planned
May 31, 2022 at 11:00 AMPlanned
May 31, 2022 at 11:00 AMReleasing the latest version of Phocas to customers, to provide new or enhanced features and functionality and bug fixes.
Reason: Hotfix allows customers to opt-out of a recent security improvement related to protection when embedding Phocas in iframes.