All systems operational

Hotfix - Upgrade Phocas to version - v8.1.26.3 - AUS

Completed
Scheduled for April 29, 2023 at 3:30 AM – 4:30 AM

Affects

Australasia
Phocas Analytics - AU
Updates
  • Completed
    April 29, 2023 at 4:30 AM
    Completed
    April 29, 2023 at 4:30 AM

    Maintenance has completed successfully

  • In progress
    April 29, 2023 at 3:30 AM
    In progress
    April 29, 2023 at 3:30 AM

    Maintenance is now in progress

  • Planned
    April 29, 2023 at 3:30 AM
    Planned
    April 29, 2023 at 3:30 AM

    We are planning for a scheduled maintenance during that time.