All systems operational

System & Security Patching - USA

Completed
Scheduled for April 08, 2023 at 11:00 PM – April 09, 2023 at 12:00 AM

Affected

North America
Phocas Analytics - US
Phocas Analytics - Canada
Updates
  • Completed
    April 09, 2023 at 12:00 AM
    Completed
    April 09, 2023 at 12:00 AM

    Maintenance has completed successfully

  • In progress
    April 08, 2023 at 11:00 PM
    In progress
    April 08, 2023 at 11:00 PM

    Maintenance is now in progress

  • Planned
    April 08, 2023 at 11:00 PM
    Planned
    April 08, 2023 at 11:00 PM

    Monthly scheduled operating system patching to support the availability, stability and performance of the infrastructure behind Phocas.