All systems operational

System & Security Patching - USA

Completed
Scheduled for March 11, 2023 at 11:00 PM – March 12, 2023 at 1:00 AM

Affects

North America
Phocas Analytics - US
Updates
  • Completed
    March 12, 2023 at 1:00 AM
    Completed
    March 12, 2023 at 1:00 AM

    Maintenance has completed successfully

  • In progress
    March 11, 2023 at 11:00 PM
    In progress
    March 11, 2023 at 11:00 PM

    Maintenance is now in progress

  • Planned
    March 11, 2023 at 11:00 PM
    Planned
    March 11, 2023 at 11:00 PM

    Monthly scheduled operating system patching to support the availability, stability and performance of the infrastructure behind Phocas.