All systems operational

Completed
Upgrade Phocas to version 8.1.25 - AUS

Status
Resolved after about 1 hour
Started
March 20, 2023 at 9:00 AM
Completed
March 20, 2023 at 10:00 AM
Affects
Australasia
Phocas Analytics - AU
  • Completed
    March 20, 2023 at 10:00 AM
    Completed
    March 20, 2023 at 10:00 AM

    Maintenance has completed successfully

  • In progress
    March 20, 2023 at 9:00 AM
    In progress
    March 20, 2023 at 9:00 AM

    Maintenance is now in progress

  • Planned
    March 20, 2023 at 9:00 AM
    Planned
    March 20, 2023 at 9:00 AM

    Releasing the latest version of Phocas to customers, to provide new or enhanced features and functionality and bug fixes.