All systems operational

Hotfix - Upgrade Phocas to version v8.1.24.3 - USA

Completed
Scheduled for February 23, 2023 at 2:00 AM – 3:00 AM

Affects

North America
Phocas Analytics - US
Updates
  • Completed
    February 23, 2023 at 3:00 AM
    Completed
    February 23, 2023 at 3:00 AM

    Maintenance has completed successfully

  • In progress
    February 23, 2023 at 2:00 AM
    In progress
    February 23, 2023 at 2:00 AM

    Maintenance is now in progress

  • Planned
    February 23, 2023 at 2:00 AM
    Planned
    February 23, 2023 at 2:00 AM

    Releasing the latest version of Phocas to customers, to provide new or enhanced features and functionality and bug fixes.