Completed
Hotfix - Upgrade Phocas to version v8.1.24.3 - UKS

Status
Resolved after about 1 hour
Started
February 22, 2023 at 7:00 PM
Completed
February 22, 2023 at 8:00 PM
Affects
Phocas Analytics - UK
  • Completed
    February 22, 2023 at 8:00 PM

    Maintenance has completed successfully

  • In progress
    February 22, 2023 at 7:00 PM

    Maintenance is now in progress

  • Planned
    February 22, 2023 at 7:00 PM

    Releasing the latest version of Phocas to customers, to provide new or enhanced features and functionality and bug fixes.