All systems operational

Completed
System & Security Patching - USA

Status
Resolved after about 1 hour
Started
February 11, 2023 at 11:00 PM
Completed
February 12, 2023 at 12:00 AM
Affects
North America
Phocas Analytics - US
  • Completed
    February 12, 2023 at 12:00 AM
    Completed
    February 12, 2023 at 12:00 AM

    Maintenance has completed successfully

  • In progress
    February 11, 2023 at 11:00 PM
    In progress
    February 11, 2023 at 11:00 PM

    Maintenance is now in progress

  • Planned
    February 11, 2023 at 11:00 PM
    Planned
    February 11, 2023 at 11:00 PM

    Monthly scheduled operating system patching to support the availability, stability and performance of the infrastructure behind Phocas.