All systems operational

System & Security Patching - UK

Completed
Scheduled for February 11, 2023 at 6:00 PM – 7:00 PM

Affected

United Kingdom
Phocas Analytics - UK
Updates
  • Completed
    February 11, 2023 at 7:00 PM
    Completed
    February 11, 2023 at 7:00 PM

    Maintenance has completed successfully

  • In progress
    February 11, 2023 at 6:00 PM
    In progress
    February 11, 2023 at 6:00 PM

    Maintenance is now in progress

  • Planned
    February 11, 2023 at 6:00 PM
    Planned
    February 11, 2023 at 6:00 PM

    Monthly scheduled operating system patching to support the availability, stability and performance of the infrastructure behind Phocas.