All systems operational

Upgrade Phocas to version 8.1.23.2 - UKS

Completed
Scheduled for January 23, 2023 at 7:00 PM – 8:00 PM

Affects

Europe
Phocas Analytics - UK
Updates
  • Completed
    January 23, 2023 at 8:00 PM
    Completed
    January 23, 2023 at 8:00 PM

    Maintenance has completed successfully

  • In progress
    January 23, 2023 at 7:00 PM
    In progress
    January 23, 2023 at 7:00 PM

    Maintenance is now in progress

  • Planned
    January 23, 2023 at 7:00 PM
    Planned
    January 23, 2023 at 7:00 PM

    Releasing the latest version of Phocas to customers, to provide new or enhanced features and functionality and bug fixes.