All systems operational

Completed
Upgrade Phocas to version to v8.1.23.0 - UKS

Status
Resolved after about 1 hour
Started
January 16, 2023 at 7:00 PM
Completed
January 16, 2023 at 8:00 PM
Affects
United Kingdom
Phocas Analytics - UK
Phocas Budget and Forecasting - UK
  • Completed
    January 16, 2023 at 8:00 PM
    Completed
    January 16, 2023 at 8:00 PM

    Maintenance has completed successfully

  • In progress
    January 16, 2023 at 7:00 PM
    In progress
    January 16, 2023 at 7:00 PM

    Maintenance is now in progress

  • Planned
    January 16, 2023 at 7:00 PM
    Planned
    January 16, 2023 at 7:00 PM

    Releasing the latest version of Phocas to customers, to provide new or enhanced features and functionality and bug fixes.