All systems operational

Upgrade Phocas to version to v8.1.23.0 - AUS

Completed
Scheduled for January 16, 2023 at 9:00 AM – 10:00 AM

Affected

Australasia
Phocas Analytics - AU
Phocas Budget and Forecasting - AU
Updates
  • Completed
    January 16, 2023 at 10:00 AM
    Completed
    January 16, 2023 at 10:00 AM

    Maintenance has completed successfully

  • In progress
    January 16, 2023 at 9:00 AM
    In progress
    January 16, 2023 at 9:00 AM

    Maintenance is now in progress

  • Planned
    January 16, 2023 at 9:00 AM
    Planned
    January 16, 2023 at 9:00 AM

    Releasing the latest version of Phocas to customers, to provide new or enhanced features and functionality and bug fixes.