Phocas Software - Increased error rates in Syncs, File Uploads and Connectors – Incident details

All systems operational

Increased error rates in Syncs, File Uploads and Connectors

Resolved
Operational
Started 27 days agoLasted about 15 hours

Affected

North America

Operational from 8:55 AM to 9:58 AM, Degraded performance from 9:58 AM to 10:34 AM, Operational from 10:34 AM to 12:11 AM

Phocas Analytics - US

Operational from 8:55 AM to 9:58 AM, Degraded performance from 9:58 AM to 10:34 AM, Operational from 10:34 AM to 12:11 AM

Phocas Analytics - Canada

Operational from 8:55 AM to 9:58 AM, Degraded performance from 9:58 AM to 10:34 AM, Operational from 10:34 AM to 12:11 AM

Europe

Operational from 8:55 AM to 9:58 AM, Degraded performance from 9:58 AM to 10:34 AM, Operational from 10:34 AM to 12:11 AM

Phocas Analytics - UK

Operational from 8:55 AM to 9:58 AM, Degraded performance from 9:58 AM to 10:34 AM, Operational from 10:34 AM to 12:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied a fix, and are monitoring the status of syncs, connectors and builds

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.