Phocas Software - Performance Degradation – Incident details

All systems operational

Performance Degradation

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Europe

Degraded performance from 3:41 PM to 7:16 PM, Operational from 7:16 PM to 7:17 PM

Phocas Analytics - UK

Degraded performance from 3:41 PM to 7:16 PM, Operational from 7:16 PM to 7:17 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue that is causing latency.

    Our team is actively working on resolving the problem and improving performance.

    We will share updates as soon as we have more information.

    Thank you for your understanding and patience.