Phocas Software - Increased Error Rates In Sync and Connectors – Incident details

All systems operational

Increased Error Rates In Sync and Connectors

Resolved
Operational
Started 1 day agoLasted about 7 hours

Affected

North America

Operational from 9:20 PM to 4:29 AM

Phocas Analytics - US

Operational from 9:20 PM to 4:29 AM

Updates
  • Resolved
    Resolved

    We are no longer seeing errors. We will work with our cloud provider to determine root cause and any actions that need to be taken.

  • Monitoring
    Update

    We are continuing to monitor error rates, work is ongoing to fully close out the issue.
    We are not seeing any impact to customer sync or connectors.

  • Monitoring
    Monitoring

    We are beginning to see initial signs of recovery for the increased error rates.

  • Identified
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We are currently investigating increased error rates in our Sync & Connector processing.

    Our cloud provider has identified the problem and are working on a fix.

    Built-in retry functionality is currently helping mitigate the issue.

    We will continue to monitor and will update when full service is restored.